Moduł Płatności BlueMedia dla platformy PrestaShop 1.6

Repozytorium zawiera kod oficjalnego rozszerzenia Blue Media S.A. umożliwiającego integrację ecommerce opartych o rozwiązanie PrestaShop w wersji 1.6.

Uwaga

Ze względu na zakończenie wsparcia dla PrestaShop 1.6 rekomenduje się aktualizację platformy sprzedażowej do wersji 1.7 oraz instalację modułu płatności z PrestaShop Addons.

Wymagania

  • PHP w wersji 5.6 lub nowszej.
  • PrestaShop w wersjach 1.4.5 do 1.6.

Instalacja i konfiguracja

Aktualna instrukcja instalacji i konfiguracji rozszerzenia znajduje się w katalogu docs repozytorium.